Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon Digimanie.cz  Digimanie   Fórum   Galerie
Zobrazené výsledky: 1 až 6 z 6

Téma: nejde zvuk po přepnutí kanálu - WinFast TV2000XP

  1. #1
    Nováček Avatar uživatele petr_v
    Registrace
    Dec 2004
    Příspěvků
    3

    Zdravím všechny,
    mám TV kartu Leadtek WinFast TV2000XP která funguje "bezvadně", akorát když přepnu na jiný program (kanál) vypne se zvuk a už nejde znovu zapnout. Stejně tak při nahrávání se zvuk vypne, ale nahraje se. Při sledování TV pomůže když přepnu na rádio a pak zpět na TV, zvuk začne fungovat. Máte někdo s uvedenou kartou podobný problém, případně víte jak toto odstranit?
    Konfigurace PC - deska ASUS A8V, AMD64 3000+, Sound Blaster Live, zvuk na boardu vypnut v biosu, zvukovka propojena s TV katrou interním kabelem dle návodu, WinXP SP2.
    Díky za jakoukoli radu nebo nápad.
    Zdraví Petr
    Odpovídat lze po přihlášení

  2. #2
    Je tu pravidelně Avatar uživatele vladoc
    Registrace
    Mar 2004
    Příspěvků
    457

    Pri použití Win Fast PVR (v.3.0.10.12) mi to nikdy nerobilo.
    Zvuk mi vypadával vtedy, keď som skúšal zachytávať pomocou iných programov.
    Odpovídat lze po přihlášení



  3. #3
    Moderátor Avatar uživatele Ivo Mašek
    Registrace
    Apr 2004
    Příspěvků
    13,841

    Petr_v:
    Zapni v BIOSu interní zvukovku, "povypínej" externí, zvukový kablík zastrč do základní desky, tam, co se zasouvá zvukový kablík od CD/DVD mechaniky a zkus to. (musíš samozřejmě nastavit na audio Line In)
    Pokud to bude fungovat, je problém s nastavením externí zvukovky.
    Odpovídat lze po přihlášení

  4. #4
    Je tu občas Avatar uživatele MarsSnickers
    Registrace
    Dec 2004
    Příspěvků
    147

    Doporučuju odinstalovat veškerý balast od Creative a nechat pouze ovladače. Měl jsem problémy s mou Audigy2ZS, kde se zvuk u sledování tv vypínal zcela nahodile. Po odinstalování všech aplikací (kromě ovladačů) vše začlo fungovat.
    Nejnovější ovladače by se taky hodily.
    Odpovídat lze po přihlášení

  5. #5
    Je tu pravidelně Avatar uživatele BOBA
    Registrace
    May 2004
    Příspěvků
    605

    Mně to kolidovalo s BSplayerem. Po zformátování disku jsem ho už neinstaloval a teď mi jede karta parádně.
    Odpovídat lze po přihlášení

  6. #6
    Moderátor Avatar uživatele Ivo Mašek
    Registrace
    Apr 2004
    Příspěvků
    13,841

    Mně to kolidovalo s BSplayerem.
    Jo, to je fakt. Dal jsem ho také kdysi pryč a nainstaloval PowerDVD. Nemá to chybu.
    Odpovídat lze po přihlášení

Podobná témata

  1. Winfast expert nejde zvuk
    Od Miran25 v sekci SW pro TV karty
    Reakcí: 23
    Poslední příspěvek: 15-11-2008, 11:06
  2. WinFast TV2000XP Expert - SLABY ZVUK
    Od nighthunter v sekci SW pro TV karty
    Reakcí: 1
    Poslední příspěvek: 08-01-2007, 12:59
  3. WinFast TV2000XP Expert - po restartu aplikace nejde zvuk
    Od clansy_tvf v sekci SW pro TV karty
    Reakcí: 29
    Poslední příspěvek: 22-12-2004, 18:09
  4. NEJDE ZVUK U WINFAST USB II!!
    Od Vondry v sekci SW pro TV karty
    Reakcí: 1
    Poslední příspěvek: 26-07-2004, 09:49
  5. Leadtek WinFast TV2000XP Expert - Zvuk
    Od czech v sekci SW pro TV karty
    Reakcí: 10
    Poslední příspěvek: 03-05-2004, 22:51