Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon Digimanie.cz  Digimanie   Fórum   Galerie
Zobrazené výsledky: 1 až 5 z 5

Téma: trhané video při audio playback ve VD capture

  1. #1
    Nováček
    Registrace
    Dec 2007
    Příspěvků
    7

    Při zaškrtnutí volby audio playback ve VirtulDub se video ve capture modu značně zpomalí. Zkoušel jsem i víc verzí VirtualDub (1.6.19, 1.7.7). Bez této volby zachytávání zvuku i videa funguje, jen ten zvuk není slyšet Ve WinFast PVR2 vše běží normálně. Karta Leadtek DTV2000H. Myslím, že mi to fungovalo normálně předtím, než jsem dal nové ovladače ke kartě z netu. Tak jsem vrátil staré, ale bez úspěchu. Netušíte někdo, čím to může být? Díky.
    Odpovídat lze po přihlášení

  2. #2
    Nováček
    Registrace
    Dec 2007
    Příspěvků
    1

    Kartu mám druhý den. mám stejný problém. Poradí někdo. Jsem úplná nováček co se videa týče.
    Odpovídat lze po přihlášení



  3. #3
    Je tu občas Avatar uživatele jaromir9909
    Registrace
    Aug 2005
    Příspěvků
    273

    Zachytávám bez této volby a je vše OK. Proto vám asi moc nepomohu, ale třebas vás k něčemu "nakopnu".
    Pokud jsem to správně pochopil, je tato volba určena pro karty s podporou digitalizace audia. Já takovou kartu nemám a zvuk mám zapojen do zvukové karty, přes kterou ho digitalizuji, a vše mi jede se zvukem bez této volby. Pokud ji zaškrtnu, pak se mi video taky zpomalí. Předpokládám, že tato volba je určena pro capture digitálního zvuku z TV karty a playbacku ze zvukové karty, ktrá by měla být propojena káblíkem. Ale jak jsem psal, nemám takovou kartu, abych toto vyzkoušel, ani neznám Leadtek DTV2000H.
    Odpovídat lze po přihlášení

  4. #4
    Nováček
    Registrace
    Dec 2007
    Příspěvků
    7

    Asi to bude nějak tak, jak píše jaromir9909. Bude to nějaký playback využívající CPU. U této karty se zvuk propojuje přes externí vstup nebo CD kabel na zvukovku. To mám zapojeno stále stejně...Po reinstalaci celého PC je zvuk slyšet při zachytávání i bez této volby...čert ví, čím to bylo...Jen doufám, že se to nebude opakovat. Teď už řeším jiné problémy - jak nejlépe zachytávat z NTSC kamery, ale to bude na jiné téma...
    Odpovídat lze po přihlášení

  5. #5
    Nováček
    Registrace
    Dec 2007
    Příspěvků
    7

    Tak už vím, co chybu způsobuje. V menu video jsem měl nastaveno Preview a vše běží i se zvukem. Zkusil jsem zvolit Overlay - ten mi nefunguje, vidím jen černý obdélník - a odpojí zvuk při zachytávání. Zpětné zaškrtnutí volby na Preview zvuk nespraví Tak teď zas nevím co s tím, kvůli tomu to všechno přeinstalovávat nebudu...
    Odpovídat lze po přihlášení

Podobná témata

  1. Trhané video
    Od Aminux v sekci Úpravy, ripping a ochrany
    Reakcí: 0
    Poslední příspěvek: 19-09-2010, 12:55
  2. trhané video
    Od morrma v sekci Editace videa
    Reakcí: 3
    Poslední příspěvek: 04-03-2006, 12:23
  3. trhané video
    Od morrma v sekci Mastering
    Reakcí: 2
    Poslední příspěvek: 04-03-2006, 10:29
  4. Trhané Video z AVI do MPEG2
    Od René_oldd v sekci MPEG-1/2
    Reakcí: 9
    Poslední příspěvek: 10-06-2004, 22:54