Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon Digimanie.cz  Digimanie   Fórum   Galerie
Strana 3 z 5 PrvníPrvní 12345 PosledníPoslední
Zobrazené výsledky: 31 až 45 z 63

Téma: MPC - nesynchro zvuk a video při přehrávání

  1. #31
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    vlada: Ale jak?
    Odpovídat lze po přihlášení

  2. #32
    Je tu pořád Avatar uživatele vlada
    Registrace
    Mar 2004
    Příspěvků
    3,562

    Citace Původně odesláno od Connor
    vlada: Ale jak?
    Na to bohužel neni až tak jednoduchá odpověď. Ale jsou programy, který umí najít a odregistrovat filtry. Umí to třeba i GSpot. Specializovaný programy jsou potom třeba mmcompview nebo DirectShow Filter Manager. Filtry se dají odregistrovat i ručně příkazem regsvr32 -u filter.ax. Problém ale spíš je, najít ty správný filtry.

    VobSub se jmenuje vsfilter.dll, problém je s Nerem, to si do systému nacpe asi 50 filtrů a zapříčiní naprostej bordel. Každopádně vyházenim klidně všech filtrů Nera vůbec nic nezkazíš. Já používam upravenej instalátor Nero Lite a tím pádem je ani neinstaluju.
    Odpovídat lze po přihlášení



  3. #33
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    vlada: zkusím ty Nero filtry povyházet a uvidím, ale stejně mi vrtá hlavou, protože ve druhé instanci Windows, která je úplně čistá (jen OS a K-lite kodeky) my to dělá stejnou neplechu.
    Odpovídat lze po přihlášení

  4. #34
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    Tak sem vyházel co šlo a stejně problém přetrvává. A ani na čisté instalaci windows jsem se toho nedokázal zbavit. Ach jo. :-/
    Netuším čím to je, ale ta čistá instalace windows by mohla být vodítkem (tam nemám žádný Nero, jen jsem instaloval a odinstaloval ten kodek pack). To mě teda MPC po dlouhé době zklamal.
    Odpovídat lze po přihlášení

  5. #35
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    Zvláštní, že ani na čisté instalaci Windows XP to MPc nezvládá přehrát správně. ...Teda čisté...byl na ní instalován a následně i odinstalován poslední K-Lite Codec Pack....ale do této chvíle jsem s kodek packy neměl problém...zato teď nevím jak z toho ven.
    Odpovídat lze po přihlášení

  6. #36

    StD StD je offline
    Je tu pořád Avatar uživatele StD
    Registrace
    Mar 2004
    Příspěvků
    10,632

    i odinstalován poslední K-Lite Codec Pack...
    = to nebudé čisté až do příštího [color=red]Format C:[/color]!
    Odpovídat lze po přihlášení

  7. #37
    Je tu pořád Avatar uživatele mirekv
    Registrace
    Mar 2004
    Příspěvků
    7,799

    MPC v čistém systému kombinaci mpv+mpa nepřehraje vůbec, dožaduje se audiokodeku! Podle mě je problém ten, že pokud je audiokodeků v systému více, tak si někdy sáhne po tom nesprávném. Ta chyba co popisuje Connor se projevuje u "mladých systémů". Já mám 2 PC a na každém 2 systémy a u těch letitých to funguje v pohodě, zřejmě až po instalaci něčeho, kdybych já věděl čeho.
    Odpovídat lze po přihlášení



  8. #38
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    Citace Původně odesláno od mirekv
    MPC v čistém systému kombinaci mpv+mpa nepřehraje vůbec, dožaduje se audiokodeku! Podle mě je problém ten, že pokud je audiokodeků v systému více, tak si někdy sáhne po tom nesprávném. Ta chyba co popisuje Connor se projevuje u "mladých systémů". Já mám 2 PC a na každém 2 systémy a u těch letitých to funguje v pohodě, zřejmě až po instalaci něčeho, kdybych já věděl čeho.
    Jo jo, já mám na PC 2 instalace Windows XP.... a u té letité to jelo léta (cca 2 roky) v pohodě, až do chvíle než sem nainstaloval poslední verzi K-Lite packu....tak se udělal novou instalaci OS a tam to dopadlo stejně blbě. Ach jo.
    Odpovídat lze po přihlášení

  9. #39
    Je tu pořád Avatar uživatele Foolproof
    Registrace
    Mar 2004
    Příspěvků
    2,732

    Citace Původně odesláno od mirekv
    MPC v čistém systému kombinaci mpv+mpa nepřehraje vůbec, dožaduje se audiokodeku!
    Stačí mít zatrženo podle obr.
    Odpovídat lze po přihlášení

  10. #40
    Je tu pořád Avatar uživatele vlada
    Registrace
    Mar 2004
    Příspěvků
    3,562

    Citace Původně odesláno od mirekv
    MPC v čistém systému kombinaci mpv+mpa nepřehraje vůbec, dožaduje se audiokodeku!
    MPA je MPEG-1 layer 2 taky znmý jako MP2. No čistě teoreticky to může být i MP1, ale t jsem snad v životě neviděl. Každopádně pokud máš v MPC povolený dekoder MPEG-1 audia, tak to nebude nic chtít..

    Dpolnění: Tak mi to nedalo a musel jsem to zkusit. Demuxnul jsem si MPEG a zkusil ho přehrát. Jelo to bez problémů včetně seekování. Používaly se pouze interní filtry, žádný jiný. Tak fakt nevím, kde může být problém. Mam poměrně novou instalaci woken. V podstatě je tam akorát ffdshow a Haaliho splitter.
    Odpovídat lze po přihlášení

  11. #41
    Je tu pořád Avatar uživatele mirekv
    Registrace
    Mar 2004
    Příspěvků
    7,799

    Foolproof
    vlada
    Podle obrázku to mám samo nastavené, nehraju si s tím poprvé. Jak je možné, že mi ve starém systému chodí dvě různá MPC (ve starém a novém systému) v pohodě a v novém ani jedno? Stejně tak na druhém PC na starém obě jedou a na novém obě s Connorovou chybou?
    Asi někde dělám chybu, ale kde????

    Edit: problém s kodekem je vyřešen, neměl jsem nainstalované ovladače na zvukovku! Leč Connorov problém se objevil i zde.
    Odpovídat lze po přihlášení

  12. #42
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    Citace Původně odesláno od vlada
    Citace Původně odesláno od mirekv
    MPC v čistém systému kombinaci mpv+mpa nepřehraje vůbec, dožaduje se audiokodeku!
    MPA je MPEG-1 layer 2 taky znmý jako MP2. No čistě teoreticky to může být i MP1, ale t jsem snad v životě neviděl. Každopádně pokud máš v MPC povolený dekoder MPEG-1 audia, tak to nebude nic chtít..

    Dpolnění: Tak mi to nedalo a musel jsem to zkusit. Demuxnul jsem si MPEG a zkusil ho přehrát. Jelo to bez problémů včetně seekování. Používaly se pouze interní filtry, žádný jiný. Tak fakt nevím, kde může být problém. Mam poměrně novou instalaci woken. V podstatě je tam akorát ffdshow a Haaliho splitter.
    Co všechno máš v nastavení MPC zaškrtnuto? Hlavně záložky "Playback Output" a "Internal filters" apod.
    Díky. To by v tom byl čert, abych na to nepřišel.
    Odpovídat lze po přihlášení



  13. #43
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    Tak sem sice potíž se synchronizací stále nevyřešil, ale zjistil jsem další anomálii, kterou způsobila instalace toho posledního K-Lite packu....v softu Subtitle Workshop mi nejde přehrávat video (zvuk ano, video ne)... to mi dřív taky šlo. Do preview okna se v tom otevírá MPC, ale nezobrazí se obraz.
    Ach jo.
    Odpovídat lze po přihlášení

  14. #44
    Je tu pravidelně Avatar uživatele Connor
    Registrace
    Sep 2005
    Příspěvků
    510

    Další pokus: Zkusil jsem nahrát jen samotný MPC a odistalovat kodeky, které jsem chvíli předtím na čisté windows xp nahrál..... a ani samotný MPC s odškrtnutými všemi filtry mi to nedokáže přehrát bez toho posunu zvuku a obrazu. :-/
    Je to záhada, ale stále mám s MPC trpělivost.
    Odpovídat lze po přihlášení

  15. #45
    Je tu pořád Avatar uživatele mirekv
    Registrace
    Mar 2004
    Příspěvků
    7,799

    Connor
    Občas když mě to popadne, tak zkouším, taky mi to nedá. V MPC mám zatrženy všechny vniřní kodeky a žádný vnější. Ovšem je zajímavé že tentýž MPC se z jednoho systému chová správně a s druhého ne, to není nastavením MPC!
    Odpovídat lze po přihlášení

Strana 3 z 5 PrvníPrvní 12345 PosledníPoslední

Podobná témata

  1. nejde zvuk při přehrávání videa z internetu
    Od babun v sekci Editace audia
    Reakcí: 5
    Poslední příspěvek: 15-06-2011, 08:16
  2. Video pro přehrávání na Internetu
    Od rjja v sekci Kodeky
    Reakcí: 10
    Poslední příspěvek: 14-03-2010, 20:40
  3. Video delay pri prehrávani DVD
    Od maba v sekci Editace videa
    Reakcí: 0
    Poslední příspěvek: 04-12-2009, 13:20
  4. Reakcí: 4
    Poslední příspěvek: 21-05-2006, 13:09
  5. rozděleni Avi na video a zvuk
    Od zpetr v sekci Editace audia
    Reakcí: 4
    Poslední příspěvek: 04-11-2004, 17:52